Installing iTrace Eclipse Plugin v0.1.0

Software Dependencies

  • Windows 10 x64
  • Eclipse Photon/2019
  • Java
  • iTrace Core v0.1.0

System Requirements

System requirements for using the iTrace Eclipse Plugin are the same as the requirements for the eye tracker you intend to use. Please refer to your tracker vendor’s documentation for exact specifications.

Installing the iTrace Eclipse Plugin

  1. In Eclipse, click Help -> Install New Software
  2. Add a new site for iTrace: http://www.sdml.cs.kent.edu/itrace/alpha-0_1_0/itrace_eclipse_plugin_site/
  3. Select the iTrace plugin from the uncategorized section of available software
  4. Proceed through the installation screens until the iTrace plugin is installed
    • If you see the security warning regarding the plugin being unsigned, it is safe to click Install anyway
  5. Restart the Eclipse IDE

Uninstalling the iTrace Eclipse Plugin

  1. In Eclipse, click Help -> About Eclipse -> Installation Details
  2. Find the iTrace Eclipse Plugin in the list of installed software and select it
  3. Click Uninstall
  4. Restart the Eclipse IDE